JYmusic_2.0.0 beta 发布

By admin at 2017-08-18 • 0人收藏 • 2470人看过

JYmusic 是基于PHP+MYSQL开发的一款开源的跨平台音乐管理系统,采用国内最优秀php框架tninkphp 最新版本 5.0.10。

PHP版本 必须是 5.4 或更高版本,MySql(5.1以上) 

PHP需开启 curl 扩展 pdo 扩展 
    
支持Windows/Unix服务器环境
    
可运行于包括Apache、IIS和nginx在内的多种WEB服务器和模式
     
程序模板使用html5+css3开发 必须在支持html5的浏览器打开
推荐 IE9 + 、 谷歌 、火狐浏览器!


此版本暂时不做介绍,希望大家测试完善后发布正式版本,

注意不要担心重装,正式版本只需要打补丁即可不需要重装,所以不要担心数据会丢失


注意v1.1 版本请等待升级插件


修复关于网站无法显示

修复一些虚拟主机无法安装

修复社区反馈的大部分问题

修复个人主页显示问题

修复下载歌曲页面

修复手机版首页

其他bug 正在测试并修复

更改fileinfo 必须开启的检测 但是强烈建议开启

程序最后更新时间为2017-08-27 14:40

                             

 --------------点击下载----------------


下载完成后需要解压密码,手机扫描二维码关注JYmusic公众号 

回复 下载 即可获取解压密码

qrcode_for_gh_99cf89ddf80a_258.jpg

---------------安装教程----------------


2.0版本的BUG反馈,请发送到【程序反馈】话题下,其他话题一律不会回复,请理解下

感谢支持给你带来的不便JYmusic 深感抱歉

12 个回复 | 最后更新于 置顶
2017-08-20   #1

支持..滴答滴答滴答滴答滴答滴答答

2017-08-22   #2

很期待1.1升级插件哦,老大辛苦您了

29 天前   #3

回复#2 @zhuxi :

谢谢

26 天前   #4

index32行语法错误怎么回事?

24 天前   #5

Thanks

24 天前   #6
24 天前   #7
22 天前   #8

斗不过你

18 天前   #9

希望更新,http://www.jyuu.cn/topic/t/61这里头反映的BUG

14 天前   #10

下载

1 天前   #11

用不了 我空间不支持更高PHP版本!我的才5.2的PHP版本  有没大佬有5.2版本的程序呢

19 小时前   #12

回复#11 @没得昵称了 :抱歉 没有



登录后方可回帖

Loading...